/ / Polymer 2.0 version problem - polymer, polymer-1.0, polymer-2.x

Polymer 2.0 version problem - polymer, polymer-1.0, polymer-2.x

Jeg forsøger at lave et element, der uploader et billede til serveren. Jeg bruger denne komponent.

Problemet er, at hvis jeg bruger det ovennævnte element med polymer 1.0, virker det som en charme, men hvis jeg bruger det med Polymer 2.0 så virker nogle af dens funktioner som progress-bar og delete-knap ikke.

Jeg bruger Bower til at installere dette element, og mens jeg installerer dette element (i polymer 2.0) får jeg mange forskellige valg som:

Indtast billedbeskrivelse her

Hvilken skal jeg vælge?

svar:

0 for svar № 1

Opgradering til Polymer 2.0 kræver nogle trin. Baseret på elementets side er det målrettet Polymer 1.4 og er det ikke hybrid endnu. Det betyder, at du ikke kan bruge det med Polymer 2.0 endnu og skal vente på, at forfattere opgraderer det til hybridelement understøttet af både Polymer 1.9 og 2.0.


Beslægtede spørgsmål


Kommentarer (0)

Tilføj en kommentar